Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 15 von 15

Thema: Keine Verbindung zum Server

  1. #11
    Administrator
    Registriert seit
    Oct 2006
    Ort
    Where the wild things are
    Beiträge
    15.875
    Updates von Soft- oder Hardware bekommst Du in seltensten Fällen mit und somit wird es immer wieder Momente geben, wo etwas nicht mehr so funktioniert, wie es davor getan hat.

    Hast Du die Routereinstellungen durchgeschaut? Vielleicht gab es an dieser Stelle ein Update.

    Was passiert denn wenn Du auf Einstellungen - Auf neue Version überprüfen gehst?

    MfG
    MCMUPPET

  2. #12
    Member
    Registriert seit
    Jan 2017
    Beiträge
    26
    Zitat Zitat von MCMUPPET Beitrag anzeigen

    Was passiert denn wenn Du auf Einstellungen - Auf neue Version überprüfen gehst?

    MfG
    MCMUPPET
    Bzgl. OTR-Homeloader erhalte ich folgende Meldung: Momentan gibt es keine Verbindung zum Server. Versuchen Sie später wieder!

    Der Router wurde von mir vor drei Tagen ausgetauscht (Fritz-Box mit aktueller Software 7.56). Ich kann nicht sagen wann die aktualisiert wurde. Aber es macht auch nur der OTR-Homeloader Probleme.

  3. #13
    Member
    Registriert seit
    Jul 2006
    Beiträge
    13.091
    Zitat Zitat von plukas Beitrag anzeigen
    Ich hatte die Hoffnung, dass bei einer Neuinstallation die Firewall sich meldet und um Freigabe anfragt. Tat sie nicht und die Neuinstallation brachte nichts. Habe explixit Ausnahmen für OTR-Homeloader und OTRH_Monitoring in der Firewall (Bitdefender) angegeben. Brachte nix. Bin mit meinem Latein am Ende. Kann mir vor allem nicht erklären, wieso es mit einem Mal nicht mehr funktionierte. Ich kann ich nicht erinnern, irgend etwas verändert zu haben. Hat jemand noch eine Idee?
    Ich nutze jetzt zwar die Bitdefender Software nicht. Aber in aller Regel gibt es in solchen Programmen eine Option in der man die Programme eintragen kann die nicht überwacht / gescannt werden sollen. Hast du dies einmal getestet?

    Ansonsten schlicht mal Bitdefender komplett deaktivieren und dann testen. In der Zeit wirst du dir sicherlich keine Malware aufs System holen (natürlich in der Zeit nicht auf irgendwelchen Internetseiten surfen etc.). Du solltest nur den eMail-Client solange beenden. Sicher ist sicher.

    Falls es dann funktioniert kennst du zumindest die Ursache und kannst dort gezielt nachschauen.

  4. #14
    Member
    Registriert seit
    Jan 2017
    Beiträge
    26
    Zitat Zitat von Cineatic Beitrag anzeigen
    Aber in aller Regel gibt es in solchen Programmen eine Option in der man die Programme eintragen kann die nicht überwacht / gescannt werden sollen. Hast du dies einmal getestet?
    Ja:
    Zitat Zitat von plukas Beitrag anzeigen
    Habe explixit Ausnahmen für OTR-Homeloader und OTRH_Monitoring in der Firewall (Bitdefender) angegeben. Brachte nix.
    Habe alle Funktionen von Bitdefender deaktiviert. Kein Unterschied.
    Nach einem Reboot musste ich feststellen, dass noch zwei weitere Programme (I-Talk und Discord Updater) ebenfalls keine Verbindung zum Internet herstellen können. Anschließend wollte ich ein Windows update installieren. Steht seit Stunden auf 0%. Firefox dagegen funktioniert einwandfrei.
    Und noch was: Outlook ruft alle Nachrichten einwandfrei ab, aber lädt keine Bilder in den Nachrichten. Habe nachgeschaut, in den Einstellungen ist das explixit frei gegeben. Ich kapiere das nicht.
    Lasse jetzt einen Virenscan laufen.
    Geändert von plukas (06.07.2023 um 17:46 Uhr)

  5. #15
    Member
    Registriert seit
    Jan 2017
    Beiträge
    26

    Keine Verbindung

    So, das war die Lösung! Nach einem sehr intensiven und langen Virenscan hat Bitdefender mehrere Viren gefunden und beseitigt (Vor allem in den Anhängen von Outlook). Jetzt läuft alles wieder einwandfrei. Danke allen für die Hilfe.

Seite 2 von 2 ErsteErste 12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •