Ergebnis 1 bis 6 von 6

Thema: minimierter Start des OTR-Decoders

  1. #1
    Member
    Registriert seit
    Jul 2006
    Beiträge
    13.091

    minimierter Start des OTR-Decoders

    Hallo,

    ich habe am Laptop das Problem, dass der Decoder bei einem Doppelklick auf eine OTRKEY-Datei minimiert startet. Und dies obwohl die entsprechende Option gar nicht gesetzt ist.

    Hat jemand eine Idee wie ich das korrigieren kann? Ich vermute, dass ich einmal die Option aktiviert hatte und danach wieder deaktiviert wurde. Nur das Deaktivieren wurde wohl nicht mehr gespeichert.

    Eine INI-Datei gibt es nicht, die ich manuell editieren könnte.

  2. #2
    Administrator
    Registriert seit
    Oct 2006
    Ort
    Where the wild things are
    Beiträge
    15.875
    Falls Start per Verknüpfung: Dekoder Symbol - rechte Maustaste - Eigenschaften - Verknüpfung - Ausführen "Normales Fenster" - übernehmen - ok

    Im Standarddekoder selber habe ich gerade auf die Schnelle keine Option für "minimiert" gefunden.

    MfG
    MCMUPPET

  3. #3
    Member
    Registriert seit
    Jul 2006
    Beiträge
    13.091


    Hier sieht man, dass die Option deaktiviert ist. Was das Programm aber nicht interessiert. Und da es keine INI-Datei gibt nutzt es auch nichts, wenn ich den Decoder aus dem ZIP-Archiv neu kopiere. Die Einstellungen werden vermutlich irgendwo in der Registry sein.

  4. #4
    Administrator
    Registriert seit
    Oct 2006
    Ort
    Where the wild things are
    Beiträge
    15.875
    Gut versteckt im Textfluß... also... es gibt einen reg-Eintrag: 2009Decoder.exe" "%1" . Registry Backup erstellen, Per regedit suchen und einfach mal rausnehmen. Ich gehe davon aus, dass der Schlüssel dort drangehangen wurde und der Dekoder aus Mangel an Schreibrechten dort nichts mehr verändern darf. Eine Rückmeldung seitens des Dekoders, dass die Werte nicht gespeichert werden konnten, gibt es (leider?) nicht.

    MfG
    MCMUPPET

  5. #5
    Member
    Registriert seit
    Jul 2006
    Beiträge
    13.091
    Gute Idee mit den fehlenden Rechten! Ich werde es erst einmal testen, in dem ich das Programm mit Admin-Rechten starten werde.

    Falls das nicht hilft, gehe ich der Registratur an den Kragen


    PS: Entschuldige bitte die verspätete Antwort! Aber ich habe mich immer noch nicht dran gewöhnt, dass die Benachrichtigung im Forum nicht mehr funktioniert.


    Nachtrag: Mittels Start mit Admin-Rechten ist das Problem gelöst. Da ja die Option gar nicht aktiv war, habe ich sie erst aktiviert und mit OK bestätigt. Danach wieder deaktiviert und erneut bestätigt. Jetzt startet der Decoder wieder sichtbar.
    Geändert von Cineatic (09.05.2023 um 14:16 Uhr)

  6. #6
    Administrator
    Registriert seit
    Oct 2006
    Ort
    Where the wild things are
    Beiträge
    15.875
    Zitat Zitat von Cineatic Beitrag anzeigen
    Jetzt startet der Decoder wieder sichtbar.
    Freut mich sehr, dass es nun wieder wie gewohnt funktioniert .

    MfG
    MCMUPPET

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •