Seite 6 von 6 ErsteErste ... 456
Ergebnis 51 bis 57 von 57

Thema: Werbung trotz Premium-Account

  1. #51
    Member
    Registriert seit
    Jun 2022
    Ort
    Australia
    Beiträge
    6
    Zitat Zitat von MCMUPPET Beitrag anzeigen
    Nein, das darf nicht der Fall sein.

    Da bin ich ganz Deiner Meinung. Leider liegt on dem zuständigen Mitarbeiter immer noch keine Rückmeldung zum Bearbeitungsstand vor. Wird wohl Zeit für Werner.

    MfG
    MCMUPPET
    Hi MCMUPPET,

    Danke fuer das Feedback. Wer bitte ist Werner und was koennte er zur Loesung beitragen? Ich glaube auch wie Cineatic, dass sich nicht mehr aendern wird, weil das anscheinend kein Bug ist. Es ist aber dennoch sehr benutzerunfreundlich.

    Mit freundlichen Gruessen,
    automatiz

  2. #52
    Member
    Registriert seit
    Jul 2006
    Beiträge
    13.012
    @automatiz

    Der Hinweis war für mich (als ehemaliger Moderator) bestimmt und ich weiß, auf wen sich das bezieht. Darüber musst du dir weiter keine Gedanken machen.


    Eine Frage: Welchen Browser nutzt du? Ebenfalls Opera, oder einen anderen? Denn es wäre schon interessant zu wissen, ob sich der Bug auf mehreren / allen Browsern reproduzieren lässt.

  3. #53
    Member
    Registriert seit
    Jun 2022
    Ort
    Australia
    Beiträge
    6

    Unhappy

    Hi Cineatic,

    Viele Dank fuer Deine Info. Ich benutze OTR nur auf unserem Desktop PC und dort mit Chrome oder Firefox. Keine anderen Browser. Anscheinend bin ich (und 2-3 andere User) die Einzigen die das momentane Problem wirklich stoert.

    Freundliche Gruesse
    automatiz

  4. #54
    Member
    Registriert seit
    Jul 2006
    Beiträge
    13.012
    Zitat Zitat von automatiz Beitrag anzeigen
    ... Anscheinend bin ich (und 2-3 andere User) die Einzigen die das momentane Problem wirklich stoert.
    Das darfst du so nicht sehen. Es sind nur ein geringer Anteil der OTR-Nutzer auch im Forum angemeldet. Foren sind nicht jedermanns Ding.

    Wir dürften hier eine ziemlich große Dunkelziffer haben, die das einfach als gegeben hinnehmen.


    Interessant ist, dass der Fehler nicht gefunden wird, obwohl man ihn jederzeit ganz einfach rekonstruieren kann:

    1) Direkt die Seite "Meine Aufnahmen - beendet" aufrufen
    2) Danach auf den Link "Geplant" klicken. Und schon hat man ein Browserfenster, welches so aussieht, als ob man durch ein Milchglasfenster zum Wald gucken würde



    Und danach hilft dann nur ein Reload, um das Werbefenster zu schließen.
    Geändert von Cineatic (29.10.2022 um 08:45 Uhr) Grund: Testkorrektur

  5. #55
    Member
    Registriert seit
    Jan 2010
    Beiträge
    147
    Zitat Zitat von Cineatic Beitrag anzeigen
    Das darfst du so nicht sehen. Es sind nur ein geringer Anteil der OTR-Nutzer auch im Forum angemeldet. Foren sind nicht jedermanns Ding.

    Wir dürften hier eine ziemlich große Dunkelziffer haben, die das einfach als gegeben hinnehmen.
    Das dürfte tatsächlich der Fall sein und ich bin einer davon (gewesen). Da ich selten die OTR-Webseite aufrufe und noch seltener die betroffene Unterseite, habe ich es bisher nicht bemerkt und mich hier auch nicht beteiligt.


    Zitat Zitat von Cineatic Beitrag anzeigen
    Interessant ist, dass der Fehler nicht gefunden wird, obwohl man ihn jederzeit ganz einfach rekonstruieren kann:

    1) Direkt die Seite "Meine Aufnahmen - geplant" aufrufen
    2) Danach auf den Link "Geplant" klicken. Und schon hat man ein Browserfenster, welches so aussieht, als ob man durch ein Milchglasfenster zum Wald gucken würde
    Bei mir wurde beim erstmaligen Aufruf der Seite im Vordergrund, vor der Milchglasansicht, eine "klar" zu erkennende Anzeige angezeigt. Seit damals wird bei jedem erneuten Aufruf der Seite "Meine Aufnahmen" und deren Unterseiten eine Footer-Anzeige geöffnet, die ich zwar schließen kann, aufgrund meines Premiumstatus' und deaktivierter Option aber eigentlich nicht erscheinen sollte.
    Schöne Grüße

    Joni

  6. #56
    Member
    Registriert seit
    Jun 2022
    Ort
    Australia
    Beiträge
    6
    Zitat Zitat von Cineatic Beitrag anzeigen
    Das darfst du so nicht sehen. Es sind nur ein geringer Anteil der OTR-Nutzer auch im Forum angemeldet. Foren sind nicht jedermanns Ding.

    Wir dürften hier eine ziemlich große Dunkelziffer haben, die das einfach als gegeben hinnehmen.


    Interessant ist, dass der Fehler nicht gefunden wird, obwohl man ihn jederzeit ganz einfach rekonstruieren kann:

    1) Direkt die Seite "Meine Aufnahmen - beendet" aufrufen
    2) Danach auf den Link "Geplant" klicken. Und schon hat man ein Browserfenster, welches so aussieht, als ob man durch ein Milchglasfenster zum Wald gucken würde



    Und danach hilft dann nur ein Reload, um das Werbefenster zu schließen.

    Hallo cineatic,
    Ich kann den von Dir genannten Fehler (Milchglasfenster) leider nicht reproduzieren (hab's ausprobiert).

    Mir geht es eher genau so wie von Joni beschrieben (Danke Joni fuer Dein Feedback). Das Footer Fenster erscheint und beim erstmaligen Aufruf erscheint ein Werbe PopUp. Das ist sehr nervig, da der "Schliessen" und "Akzeptiern" Button immer wieder mal die Positionen von rechts nach links wechseln, je nach Werbung.
    Ich werde beim Naechsten Mal einen Screenshot senden.

    Gruss
    automatiz

  7. #57
    Member
    Registriert seit
    Jul 2006
    Beiträge
    13.012
    Danke für deine Antwort!

    Schon interessant, da ich dieses von mir beschriebene Verhalten an beiden Systemen (PC & Laptop) jederzeit reproduzieren kann. Der Footer erscheint bei mir dann ab und an zusätzlich noch, wenn ich nicht zwischen den Seiten wechsel. Den werde ich allerdings direkt wieder los, in dem ich einen Reload der Seite mache.

Seite 6 von 6 ErsteErste ... 456

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •