Ergebnis 1 bis 2 von 2

Thema: ubuntu 20.04 - Easydecoder

  1. #1
    Member
    Registriert seit
    Nov 2011
    Beiträge
    35

    ubuntu 20.04 - Easydecoder

    Hallo Leuts,

    Ich habe das ubuntu deb-file vom Easydecoder (über die Dekoder SW-Seite ) unter 20.04 nur installiert bekommen, als ich die libs von diesem Link installiert habe:
    http://tomtomtom.org/20.04/libqt4-otrdecoder-static_i386.deb

    Laut einem Post aus folgendem Link geht das auch nicht anders (Post von 16. Juli, 2020, 01:28):
    https://forum.ubuntuusers.de/topic/e...vrecorder-com/

    So wie ich das verstehe, fehlen im ubuntu.deb-file Abhängigkeiten für die qt4-libs. Seit 20.04 ubuntu wird nur noch qt5 unterstützt.
    Zur Erklärung: Ein netter Linuxkundige hat im ersten Link die benötigten libs für den Easydecoder in ein deb-file gepackt.

    Ich habe mich damit jetzt ne Woche beschäftigt, bis ich das am Laufen hatte und halbwegs verstanden habe, was da abgeht.
    Da sollte auf der Dekoder-SW Seite vlt ein entsprechender Hinweis sein ...

    Wollen wir als Community die deb-files für qt4 auf der Dekoder-Seite haben?
    Wenn ja, dürfen wir dann diese Lib bei uns als Download zur Verfügung stellen? Ich kenne mich da mit den Lizenzen gar gar nicht aus ... Vlt weiß hier jemand was man darf und was nicht. Also, interessant ist glaube ich nur, wenn wir direkt ein deb-file auf der SW-Dekoder Seite haben.
    Wenn nein, warum nicht? (Lizenz, Sicherheitsbedenken, etc ...) ... das würde mich dann natürlich auch interessieren ...

    Grüße
    Geändert von highway_joe (29.12.2021 um 23:43 Uhr)

  2. #2
    Member
    Registriert seit
    Nov 2011
    Beiträge
    35

    Hab ich was falsch verstanden?

    Hey, weil sich hierzu noch niemand geäußert hat ...

    --> hab ich da etwa was falsch verstanden?

    Gruß

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •