Ergebnis 1 bis 10 von 19

Thema: »libQtGui.so.4«-Fehler unter Ubuntu 20.04 kann nicht gelöst werden

Baum-Darstellung

Vorheriger Beitrag Vorheriger Beitrag   Nächster Beitrag Nächster Beitrag
  1. #19
    Member
    Registriert seit
    May 2006
    Beiträge
    353
    Das hat leider auch nicht geklappt. Das Eingeben von
    Code:
    sudo dpkg --ignore-depends=libjpeg62-turbo,libmng1,libqtcore4,libsm6 -i ~/Downloads/libqtgui4_4.8.7+dfsg-18_i386.deb
    führte zu diesen Meldungen:

    Code:
    (Lese Datenbank ... 413982 Dateien und Verzeichnisse sind derzeit installiert.)
    Vorbereitung zum Entpacken von .../libqtgui4_4.8.7+dfsg-18_i386.deb ...
    Entpacken von libqtgui4:i386 (4:4.8.7+dfsg-18) über (4:4.8.7+dfsg-18) ...
    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libqtgui4:i386:
     libqtgui4:i386 hängt ab von libaudio2.
     libqtgui4:i386 hängt ab von libice6 (>= 1:1.0.0).
     libqtgui4:i386 hängt ab von libjpeg62-turbo (>= 1.3.1).
     libqtgui4:i386 hängt ab von libmng1 (>= 1.0.10).
     libqtgui4:i386 hängt ab von libqtcore4 (= 4:4.8.7+dfsg-18); aber:
      Paket libqtcore4:i386 ist nicht installiert.
     libqtgui4:i386 hängt ab von libsm6; aber:
    
    dpkg: Fehler beim Bearbeiten des Paketes libqtgui4:i386 (--install):
     Abhängigkeitsprobleme - verbleibt unkonfiguriert
    Trigger für libc-bin (2.31-0ubuntu9) werden verarbeitet ...
    Fehler traten auf beim Bearbeiten von:
     libqtgui4:i386
    Zusätzlich ist bei mir in der oberen Leiste seit der Eingabe von
    Code:
    sudo dpkg --ignore-depends=libjpeg62-turbo,libmng1,libqtcore4 -i ~/Downloads/libqtgui4_4.8.7+dfsg-18_i386.deb
    ein Warnschild erschienen, das dem Warnschild vor einer Einbahnstraße gleicht. Wenn ich dort draufklicke, öffnet sich unterhalb eine Sprechblase, in der das Folgende steht:

    Ein Fehler ist aufgetreten, bitte starten Sie die Paketverwaltung über das Kontextmenü oder führen Sie in einem Terminal »apt-get« aus, um das Problem zu untersuchen. Die Fehlermeldung war: »Fehler: BrokenCount > 0«. Dies bedeutet in der Regel, dass die Abhängigkeiten von installierten Paketen nicht erfüllt werden können.
    Danach kann ich auf eine Schaltfläche namens „Verfügbare Aktualisierungen anzeigen“ klicken. Darunter befindet sich eine weitere Schaltfläche mit „Hinweise anzeigen“, vor die ein Haken gesetzt ist. Ganz unten befindet sich noch eine Schaltfläche mit der Bezeichnung „Einstellungen“.
    Geändert von Rude (30.06.2020 um 22:25 Uhr)

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •