Ergebnis 1 bis 6 von 6

Thema: Umstieg von Win,7 auf Win,10 und mit Cutana schneiden

  1. #1
    Member
    Registriert seit
    Nov 2011
    Beiträge
    11

    Umstieg von Win,7 auf Win,10 und mit Cutana schneiden

    Hallo,

    seit Jahren habe ich die heruntergeladenen Videos mit Cutana (einschließlich VirtualDub und x264vfw) weitestgehend problemlos geschnitten. Hauptsächlich waren es HQ-Filme, gelegentlich auch HD-Dateien. Als Betriebssystem war das
    mit Win.7, wie gesagt, zuverlässig und ohne Probleme.

    Aus den bekannten Gründen mußte ich jetzt zu Win.10 wechseln. Dort funktioniert Cutana - ich hatte es vollständig identisch übertragen - nicht mehr. Ich kann es einrichten und auch starten, aber von der geöffneten Datei kommt nur der Ton, kein Bild und so kann man natürlich nicht schneiden. Ich habe auch schon den Kompatibilitätsmodus angewendet, ohne Erfolg.

    Kennt jemand das Problem und hat vielleicht bereits eine Lösung dafür?
    Ich selbst denke daran, neuere Versionen der 3 Bestandteile auszuprobieren, erinnere mich aber, dass bei der Ursprungseinrichtung die Bestandteile aufeinander abgestimmt sein sollten (einschließlich des Einzutragenden).
    Jedenfalls wäre es schön, wenn mir jemand weiterhelfen künnte.

    Besten Dank schon mal im voraus.

    MfG
    User011

  2. #2
    Member
    Registriert seit
    May 2007
    Beiträge
    3.082
    Curtana funktioniert unter Windows 10.
    Du suchst das Problem an der falschen Stelle.

  3. #3
    Member
    Registriert seit
    Nov 2011
    Beiträge
    11

    Umstieg von Win,7 auf Win,10 und mit Cutana schneiden

    Schön, dass Du mich kommentierst.

    Weißt Du denn, wo ich den Fehler suchen sollte?
    Dann wäre es nett, wenn Du mich an Deinem Wissen teilhaben lassen würdest.

    mfG
    User011

  4. #4
    Member
    Registriert seit
    Aug 2016
    Beiträge
    23
    Zitat Zitat von User011 Beitrag anzeigen
    Weißt Du denn, wo ich den Fehler suchen sollte?
    Das Phänomen scheint mit Nvidia-Treibern zusammenzuhängen. Eine Lösung weiß ich leider auch nicht.

  5. #5
    Member
    Registriert seit
    May 2007
    Beiträge
    3.082
    Zitat Zitat von User011 Beitrag anzeigen
    Weißt Du denn, wo ich den Fehler suchen sollte?
    Bei genauer Beobachtung wäre Dir aufgefallen, dass Cutana grundsätzlich funktioniert und nur das Videofenster schwarz bleibt.
    Nur: Das hilft Dir auch nicht weiter.
    Eine kurze Google-Suche hätte offenbart, dass ein solcher Effekt weder auf eine bestimmte Windows-Version noch auf ein bestimmtes Programm begrenzt ist.
    Hätte ich eine Lösung parat hätte ich sie auch mitgeteilt.

  6. #6
    Member
    Registriert seit
    Nov 2011
    Beiträge
    11
    Danke für Eure Hinweise.
    Grundsätzlich habe Ihr natürlich recht. Ich habe soeben (nochmals) beim Gerätemanager nachgesehen. Da scheint alles mit der Grafikkarte in Ordnund zu sein. Der Treiber ist von AMD. Windows wollte weder eine alte Sicherung, hatte ihn ja schon installiert, noch konnte es ihn updaten. Dennoch werde ich in diese Richtung mal weitersehen.
    Letztlich klingen Eure Hinweise für die Zukunft gar nicht gut. Schade, Cutana und ich waren über die vergangenen Jahre gut eingefuchst. Immerhin habe ich Win7 mit allen Einstellungen noch auf dem Rechner. Ich starte im Doubleboot. Kann also den
    Internetstecker ziehen und zum Schneiden dorthin zurckkehren. Eine Dauerlösunf ist das aber nicht.

    mfG
    User911

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •