Ergebnis 1 bis 2 von 2

Thema: Gelöst: EasyDecoder für Linux bringt libQtGui.so.4 Fehler

  1. #1
    Member
    Registriert seit
    Apr 2019
    Beiträge
    3

    Gelöst: EasyDecoder für Linux bringt libQtGui.so.4 Fehler

    Hallo,
    nur falls noch jemand das Problem haben sollte: Das Ubuntu .deb Paket lässt sich auf aktuelle (L)Ubuntu Versionen installieren. Jedoch bekommt man auf 64-Bit-Systemen beim Starten von qotr die Fehlermeldung:
    qotr: error while loading shared libraries: libQtGui.so.4: cannot open shared object file: No such file or directory

    Und das obwohl libqtgui4 installiert ist. Hier half bei mir, die 32-bit-Version nachzuinstallieren:

    sudo apt-get install libqtgui4:i386

    VG
    Marty

  2. #2
    Administrator
    Registriert seit
    Oct 2006
    Ort
    Where the wild things are
    Beiträge
    15.070
    Super Hinweis! Ich finde es toll wenn User an User denken und Problemlösungen präsentieren. Danke Schön!

    MfG
    MCMUPPET

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •