Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 27

Thema: Raspberry PI Decoder - cURL error

  1. #11
    Member
    Registriert seit
    May 2007
    Beiträge
    162
    @0daredevil0
    Welchen RPi hast du?

  2. #12
    Member
    Registriert seit
    Oct 2007
    Beiträge
    660
    @Guenni

    Einen Raspberry PI 3B.

  3. #13
    Member
    Registriert seit
    May 2007
    Beiträge
    162
    Zitat Zitat von Guenni Beitrag anzeigen
    @0daredevil0
    Welchen RPi hast du?
    Also keinen 3B+. Ich wollte das nur wissen, weil beim 3B+ Netzwerkprobleme mit manchen Routern auftreten können.
    Das gilt aber nicht für einen 3B.

    Eigentlich ist es mir dann eine Rätsel. Bei mir funktioniert es seit Jahren einwandfrei.

  4. #14
    Member
    Registriert seit
    Oct 2007
    Beiträge
    660
    @Guenni
    Ja, das Modell ohne Plus.

    Der Docoder gibt auf dem Terminal noch eine hex? Tabelle aus.

    Code:
    OTRPiDecoder, v1.2
    Verbinde zum Server... OK
    Serverantwort:
    00000000  0D 0A 09 09 09 09 41 39  ** ** ** ** ** ** ** **  |......**********|
    ...
    00000160  ** ** ** ** ** **                                 |******          |
    00000166
    
    Serverantwort fehlerhaft.
    Der Anfang mit 0D bis 39 ist immer gleich, der Rest (entfernt mit *) unterschiedlich.
    Geändert von 0daredevil0 (11.03.2019 um 20:18 Uhr)

  5. #15
    Member
    Registriert seit
    May 2007
    Beiträge
    162
    Die Hextabelle habe ich auch schon ein paar Mal bekommen. Dann war aber immer der Otrkey fehlerhaft (von einem anderen Mirror runtergeladen und dann ging es).

  6. #16
    Member
    Registriert seit
    Oct 2007
    Beiträge
    660
    @Guenni

    hm, kam bei dem Fall danach auch die Meldung "Serverantwort fehlerhaft." ?

  7. #17
    Member
    Registriert seit
    May 2007
    Beiträge
    162
    Zitat Zitat von 0daredevil0 Beitrag anzeigen
    @Guenni

    hm, kam bei dem Fall danach auch die Meldung "Serverantwort fehlerhaft." ?
    Das weiß ich nicht mehr (kam ja auch nur sehr selten vor).

  8. #18
    Member
    Registriert seit
    Apr 2013
    Beiträge
    38
    Man könnte noch versuchen die Konfigurationen zu vergleichen.

  9. #19
    Member
    Registriert seit
    Oct 2007
    Beiträge
    660
    ok, Danke.

    @sv00010
    Welche Konfiguration meist du?

  10. #20
    Member
    Registriert seit
    Apr 2013
    Beiträge
    38
    Zitat Zitat von 0daredevil0 Beitrag anzeigen
    ok, Danke.

    @sv00010
    Welche Konfiguration meist du?
    Die von den Raspberry pi wo alles funktioniert und die von deinem.

Seite 2 von 3 ErsteErste 123 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •