Seite 38 von 38 ErsteErste ... 28363738
Ergebnis 371 bis 377 von 377

Thema: OTRVerwaltung3Plus - eine Portierung von OTRVerwaltung++ hinzu Python3 und Gtk3+

  1. #371
    Member
    Registriert seit
    Dec 2009
    Ort
    Germany
    Beiträge
    161
    @cobi2:
    Ich bekomme den gleichen Fehler wie Du, wenn ich gstreamer1.0-gtk3 deinstalliere.

    Versuch doch einmal gstreamer1.0-gtk3 zu deinstallieren:

    (sudo) dpkg -r --force-depends gstreamer1.0-gtk3

    und dann wieder zu installieren.

    Oder alles deinstallieren, dass mit gstreamer zu tun hat:
    Code:
    (sudo) dpkg -r --force-depends gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gstreamer1.0-gl gstreamer1.0-gtk3 gstreamer1.0-libav gstreamer1.0-plugins-bad gstreamer1.0-plugins-base gstreamer1.0-plugins-base-apps gstreamer1.0-plugins-good gstreamer1.0-plugins-ugly gstreamer1.0-tools gstreamer1.0-x libgstreamer-gl1.0-0 libgstreamer-plugins-bad1.0-0 libgstreamer-plugins-base1.0-0 libgstreamer1.0-0 python3-gst-1.0
    und dann wieder zu installieren:
    Code:
    (sudo) apt install gir1.2-gst-plugins-base-1.0  gir1.2-gstreamer-1.0 gstreamer1.0-gl gstreamer1.0-gtk3  gstreamer1.0-libav gstreamer1.0-plugins-bad gstreamer1.0-plugins-base  gstreamer1.0-plugins-base-apps gstreamer1.0-plugins-good  gstreamer1.0-plugins-ugly gstreamer1.0-tools gstreamer1.0-x  libgstreamer-gl1.0-0 libgstreamer-plugins-bad1.0-0  libgstreamer-plugins-base1.0-0 libgstreamer1.0-0 python3-gst-1.0
    Oder otrv deinstallieren und dann mit gdebi installieren. Vielleicht hat
    N: Der Download wird als root und nicht Sandbox-geschützt durchgeführt, da auf die Datei »/home/username/Downloads/OnlineTVRecorder/otr-verwaltung3p-dev-1.0.0b8.post4.deb« durch den Benutzer »_apt« nicht zugegriffen werden kann. - pkgAcquire::Run (13: Keine Berechtigung)
    damit zu tun?
    Geändert von loretotr (29.03.2022 um 11:36 Uhr)

  2. #372
    Member
    Registriert seit
    Feb 2021
    Beiträge
    13
    Zitat Zitat von gilbert Beitrag anzeigen
    auf Ubuntu 20.04 läuft es ohne murren im User Modus :-|
    Bis Debian 10 lief das Paket bei mir ja auch. Aber Debian hat was an den Suchpfaden gedreht, und der Standardgrafiktreiber für Intel-OnBoardGrafik ist jetzt der OSS mit deutlich weniger Funktionen. Dazu noch irgendwo fehlende Berechtigungen für Jederman, und schon ist das Chaos komplett, weil es halt an mehreren Stellen gleichzeitig klemmt. Muss man erst mal drauf kommen.

    Und bei Ubuntu könnte das in der nächsten Version vielleicht ja auch noch kommen. Dann schon mal viel Spaß damit.

    Ich werde mal versuchen, die otrv3p wieder ins User-Verzeichnis zu entpacken, so wie das ganz früher mal war, evtl. klappt das ja besser.

  3. #373
    Member
    Registriert seit
    Oct 2007
    Beiträge
    684
    Bei mir ist der branch 'origin/development' aktiv, mit der letzten Version.

    Es nach dem Update zu 22.04 gibt es anscheinend Probleme?

    "ModuleNotFoundError: No module named 'appdirs'"

    Nach der Installation kommt der Fehler "Exception: No module named 'gi'". Mit "gi" kann ich gerade nichts anfangen, welches Modul fehlt?

  4. #374
    Member
    Registriert seit
    Nov 2007
    Beiträge
    48
    Hallo 320daredevil0,

    nimm mal die otr-verwaltung3p-dev-1.0.0b8.post5.deb, der Development Branch hängt 47 commits hinter dem Master Branch. Sollte es immer noch zu Problemen kommen starte mal mit otrverwaltung3p --debug im Terminal, dann bekommst Du mehr Infos was schief läuft. Die Wiedergabe im Cutinterface funktioniert nicht mehr, weder unter Arch noch unter Debian oder Ubuntu.

    Wenn Du trotz allem beim Development Branch bleiben willst hilft

    Code:
    sudo apt-get update -y
    sudo apt-get install -y python-appdirs
    über das Terminal einzugeben

    LG Orgel
    Geändert von orgel (10.09.2022 um 11:29 Uhr)

  5. #375
    Member
    Registriert seit
    Oct 2007
    Beiträge
    684
    Das Paket gibt es leider nicht mehr. https://packages.ubuntu.com/search?s...searchon=names

    Per pip kann ich es nachinstallieren, dann folgt die zweite Fehlermeldung mit "gi".

    Für mich sieht es so aus als ob der developement Branch aktueller ist.
    Es sind die commits von post5 dabei:
    https://github.com/EinApfelBaum/otr-.../1.0.0b8.post5
    https://github.com/EinApfelBaum/otr-...ts/development

    Per deb habe ich es noch nie versucht, da es immer Problemlos ohne zu installieren war. Anscheinend fehlt nur eine Abhängigkeit?

  6. #376
    Member
    Registriert seit
    Nov 2007
    Beiträge
    48
    Das Paket heißt unter Ubuntu 22.04 nur anders: https://packages.ubuntu.com/ko/jammy...ython3-appdirs
    Code:
    sudo apt-get update -y
    sudo apt-get install -y python3-appdirs
    Alle Abhängigkeiten , findest Du hier: https://github.com/EinApfelBaum/otr-...debian/control

    Sorry ich nutze Arch Linux, ich müsste mir eine Virtuelle Maschine mit Ubuntu 22.04 aufsetzen um deinen Fehler zu reproduzieren.
    Geändert von orgel (10.09.2022 um 15:23 Uhr)

  7. #377
    Member
    Registriert seit
    Oct 2007
    Beiträge
    684
    Danke. Nach der Installation des Paketes funktioniert es wieder.
    Hatte eben ein python Environment aktiviert, daher kam die zweite Fehlermeldung.

    FTR, bei dem deb Package werden auf einem frischen xubuntu 22.04 folgende Pakete nachinstalliert:
    Code:
    apt --dry-run install ffmpeg ffmsindex gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gsfonts gstreamer1.0-gtk3 gstreamer1.0-plugins-bad gstreamer1.0-plugins-base-apps gstreamer1.0-plugins-ugly imagemagick-6-common liba52-0.7.4 libavdevice58 libcdio-cdda2 libcdio-paranoia2 libcdio19 libdc1394-25 libdca0 libde265-0 libdecor-0-0 libdecor-0-plugin-1-cairo libdjvulibre-text libdjvulibre21 libdouble-conversion3 libdvdnav4 libdvdread8 libebml5 libfaad2 libffms2-5 libfftw3-double3 libfluidsynth3 libfmt8 libfreeaptx0 libgpac11 libgssdp-1.2-0 libgstreamer-plugins-bad1.0-0 libgupnp-1.2-1 libgupnp-igd-1.0-4 libheif1 libilmbase25 libinstpatch-1.0-2 libjxr-tools libjxr0 libkate1 libldacbt-enc2 liblqr-1-0 libltc11 liblua5.2-0 libmad0 libmagickcore-6.q16-6 libmagickcore-6.q16-6-extra libmagickwand-6.q16-6 libmatroska7 libmediainfo0v5 libmjpegutils-2.1-0 libmms0 libmodplug1 libmpcdec6 libmpeg2-4 libmpeg2encpp-2.1-0 libmplex2-2.1-0 libmujs1 libnice10 libopenal-data libopenal1 libopencore-amrnb0 libopencore-amrwb0 libopenexr25 libopenh264-6 libopenni2-0 libpcre2-16-0 libplacebo192 libpugixml1v5 libqrencode4 libqt5core5a libsdl2-2.0-0 libsidplay1v5 libsixel1 libsndio7.0 libsoundtouch1 libspandsp2 libsrtp2-1 libtinyxml2-9 libva-wayland2 libvo-aacenc0 libvo-amrwbenc0 libwildmidi2 libwmflite-0.2-7 libwxbase3.0-0v5 libwxgtk3.0-gtk3-0v5 libzbar0 libzen0v5 libzxingcore1 mediainfo mediainfo-gui mkvtoolnix mpv python3-appdirs python3-brotli python3-cairo python3-certifi python3-chardet python3-gi-cairo python3-gst-1.0 python3-idna python3-mutagen python3-psutil python3-pycryptodome python3-pyxattr python3-requests python3-websockets qttranslations5-l10n rtmpdump timgm6mb-soundfont x264 yt-dlp
    Geändert von 0daredevil0 (10.09.2022 um 18:45 Uhr)

Seite 38 von 38 ErsteErste ... 28363738

Ähnliche Themen

  1. Warum fügt VDub beim Abspielen D-Frames hinzu?
    Von mchawk im Forum Virtualdub
    Antworten: 0
    Letzter Beitrag: 14.08.2015, 21:25
  2. Schneiden von HQ Aufnahmen unter Linux (OTRverwaltung)
    Von CDrewing im Forum HQ-& HDTV-Videos: Schnitt & Brennen
    Antworten: 4
    Letzter Beitrag: 19.12.2014, 17:20
  3. Werbe******/Layer - Blocker ... eine Unsitte von OTR-Usern
    Von gulliver im Forum Download via Mirror
    Antworten: 41
    Letzter Beitrag: 07.04.2007, 01:23
  4. Antworten: 8
    Letzter Beitrag: 06.02.2007, 20:43

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •