Ergebnis 1 bis 4 von 4

Thema: Film läßt sich nicht in CutAssistant abspielen

  1. #1
    Member
    Registriert seit
    Aug 2010
    Beiträge
    369

    Film läßt sich nicht in CutAssistant abspielen

    Hallo,

    nach dem Umzug vom alten auf den neuen Rechner habe ich nach Neueinrichtung von CutAssistant (CA) folgendes Problem:


    • Filme lassen sich laden, aber sie werden nicht im Vorschaufenster angezeigt. Der Bildschirm bleibt schwarz, abspielen lassen sie sich nicht.
    • Dieselben Filme lassen sich unter Windows Media Player, divx-Player, VLC-Player, Virtual Dub und Avidemux abspielen. Ein Problem bei den Filmen (Index-Fehler) sollte sich also ausschließen lassen.
    • In CA lassen sich Schnitte hinzufügen, wenn man unten mit der Maus die jeweiligen Schnitstellen markiert und dann schneidet. Der geschnittene Film läßt sich auch abspielen.
    • Andere Filme wiederum lassen sich abspielen. Nur mit Filmen im Format 4:3 gibt es bisher Probleme, mit Filmen im Format 16:9 nicht.
    • Auf meinem alten Rechner hatte ich dieses Problem nicht gehabt. Dort ließen sich unabhängig vom Bildschirmformat alle Filme laden, abspielen und schneiden.


    Kennt jemand dieses Problem (und hoffentlich auch eine Lösung)?

    beste Grüße

    vw

  2. #2
    Administrator
    Registriert seit
    Oct 2006
    Ort
    Where the wild things are
    Beiträge
    14.936

    AW: Film läßt sich nicht in CutAssistant abspielen

    Auf Wunsch des Threadstarters wieder geöffnet.

    MfG
    MCMUPPET

  3. #3
    Member
    Registriert seit
    Mar 2007
    Beiträge
    10

    AW: Film läßt sich nicht in CutAssistant abspielen

    Hab seid kurzem das gleiche Problem.
    CA zeigt keine Bilder.
    Verkleinern hilft auch nicht.
    Kann Cutlist laden, der Film wird geschnitten, aber alles schwarz.

  4. #4
    Member
    Registriert seit
    Aug 2010
    Beiträge
    369

    AW: Film läßt sich nicht in CutAssistant abspielen

    Zitat Zitat von Schwarzbier Beitrag anzeigen
    Hab seid kurzem das gleiche Problem.
    CA zeigt keine Bilder.
    Verkleinern hilft auch nicht.
    Kann Cutlist laden, der Film wird geschnitten, aber alles schwarz.
    Hast Du erst den Film geladen, dann CA verkleinert?

    Falls ja, dann starte erst CA, verkleinere es und lade dann den Film. Bei mir funktioniert es dann jedenfalls.

Ähnliche Themen

  1. film Bodyguards and Assassins läßt sich nicht abspielen
    Von worfroz im Forum Abspielen der Sendung unter Windows
    Antworten: 0
    Letzter Beitrag: 21.11.2014, 18:51
  2. Antworten: 12
    Letzter Beitrag: 08.09.2014, 19:37
  3. AVI läßt sich nur 5 min abspielen
    Von Raus im Forum Abspielen der Sendung unter Windows
    Antworten: 17
    Letzter Beitrag: 26.12.2006, 10:26
  4. Pfarrer Braun läßt sich nicht abspielen
    Von kathrin im Forum Abspielen der Sendung unter Windows
    Antworten: 9
    Letzter Beitrag: 17.11.2006, 14:12
  5. Todesauge von Ceylon läßt sich nicht abspielen
    Von Big Al im Forum Abspielen der Sendung unter Windows
    Antworten: 0
    Letzter Beitrag: 28.04.2006, 16:11

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •