Ergebnis 1 bis 4 von 4

Thema: Needs Updating: Addon nicht mehr aktuell? Firefox sperrt es als nicht verifiziert.

Hybrid-Darstellung

Vorheriger Beitrag Vorheriger Beitrag   Nächster Beitrag Nächster Beitrag
  1. #1
    Member
    Registriert seit
    May 2010
    Ort
    DE
    Beiträge
    389

    Needs Updating: Addon nicht mehr aktuell? Firefox sperrt es als nicht verifiziert.

    Nach dem Update meines Firefox vorgestern auf die aktuellste Version 43.0.1 wurde das Add-on/die Anwendung HLTV als nicht für Firefox verifiziert gemeldet. Das Add-on Version 1.0.18 wurde danach gesperrt. eine neuere Version kann nicht von mir gefunden werden.

    Mit Firefox 43.0.1 ist das Linksammler-Addon in der neuesten Version nicht mehr zu verwenden, man muss den Workaround benutzen und die Links manuell auf die Seite
    http://homeloadtv.com/links-selber-hinzufuumlgen.php
    kopieren.

    Gruß
    ColonelBlimp

  2. #2
    Member
    Registriert seit
    Jan 2009
    Beiträge
    520

    AW: Needs Updating: Addon nicht mehr aktuell? Firefox sperrt es als nicht verifiziert

    Das tut Firefox seit der neusten Version. Es gibt aber noch die Möglichkeit diesen neuen Schutz abzuschalten.
    http://www.heise.de/newsticker/meldu...n-3044709.html

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 19.10.2015, 14:46
  2. AVI nicht mehr als Beginner decodierbar?
    Von pingu im Forum Outtakes
    Antworten: 0
    Letzter Beitrag: 06.12.2014, 18:34
  3. FDM nicht mehr als 20 Verbindungen?
    Von Raus im Forum Tools: Downloadmanager
    Antworten: 4
    Letzter Beitrag: 17.07.2007, 20:54
  4. otr ist nicht mehr das was es war
    Von timiloader im Forum Off Topic
    Antworten: 2
    Letzter Beitrag: 03.07.2007, 06:02
  5. Wishlist nicht mehr aktuell
    Von zadar im Forum Wishlist
    Antworten: 4
    Letzter Beitrag: 14.03.2006, 14:11

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •