Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 20 von 20

Thema: Plötzlich Fehlermeldung: Couldn't locate decompressor for format 'DX50' (unknown)

  1. #11
    Member
    Registriert seit
    Oct 2007
    Beiträge
    17

    Smile Plötzlich Fehlermeldung: Couldn't locate decompressor for format 'DX50' (unknown)

    Hallo,

    leider wurde mein o.g. Thema geschlossen, obwohl das Problem noch nicht gelöst war.
    Falls eine Lösung die Forumsgemeinde interessiert, so habe ich sie im englische VD-Forum bekommen. Es war ein Fehler in der Registry.
    http://forums.virtualdub.org/index.p...=0&#entry93379

    Danke für alle Hilfe!

    Liebe Grüße

    Mobilias

  2. #12
    Administrator
    Registriert seit
    Oct 2006
    Ort
    Where the wild things are
    Beiträge
    15.076

    AW: Plötzlich Fehlermeldung: Couldn't locate decompressor for format 'DX50' (unknown)

    Zitat Zitat von Mobilias Beitrag anzeigen
    Hallo, leider wurde mein o.g. Thema geschlossen, obwohl das Problem noch nicht gelöst war.
    Die Forensoftware schließt automatisch inaktive Threads. Sollte eine Wiedereröffnung gewünscht sein, reicht wie immer eine PN an einen Moderator (Begründung & Threadnummer) aus.

    Bitte keine unnötigen Folge-/ Doppelthreads erstellen. Danke!

    MfG
    MCMUPPET

  3. #13

    Registriert seit
    May 2009
    Ort
    Germany/Swiss
    Beiträge
    32

    Fehlermeldung: Couldn't locate decompressor for format 'DX50'

    Das Thema wurde ja geschlossen.

    Ich habe einen neuen Rechner, habe VirtualDub installiert und noch K-Lite Codecs.

    Trotzdem bekomme ich diese Meldung.

    Bevor ich allerdings bei meinem neuen Rechner in der Registry rumpfusche, dachte ich, ich frage mal nach neusten Erkenntnissen.
    Im geschlossenen Thema war ja ein Link zu einer englischen Seite mit dem Tip in der egistry etwas zu löschen)

    Mein Rechner ist Win 8 64er.

    Bitte um Hilfe.

  4. #14
    Member
    Registriert seit
    May 2012
    Ort
    Nordfriesland
    Beiträge
    435

    AW: Fehlermeldung: Couldn't locate decompressor for format 'DX50'

    Zitat Zitat von Rucksack Beitrag anzeigen
    Das Thema wurde ja geschlossen.
    ...
    Korrekterweise solltest Du Dich an einen Moderator (Pegu oder MCMUPPET) per PN wenden mit der Bitte, das Thema wieder zu öffnen.

  5. #15
    Administrator
    Registriert seit
    Oct 2006
    Ort
    Where the wild things are
    Beiträge
    15.076

    AW: Plötzlich Fehlermeldung: Couldn't locate decompressor for format 'DX50' (unknown)

    Thread auf Wunsch von User Rucksack nochmals eröffnet.

    MfG
    MCMUPPET

  6. #16
    Administrator
    Registriert seit
    Oct 2006
    Ort
    Where the wild things are
    Beiträge
    15.076

    AW: Plötzlich Fehlermeldung: Couldn't locate decompressor for format 'DX50' (unknown)

    Thread auf Wunsch von Val Waxmann erneut eröffnet.

    MfG
    MCMUPPET

  7. #17
    Member
    Registriert seit
    Aug 2010
    Beiträge
    371

    AW: Plötzlich Fehlermeldung: Couldn't locate decompressor for format 'DX50' (unknown)

    Hallo,

    ich habe auch das DX-50-Problem gehabt und glücklicherweise eine Lösung gefunden:

    ich bin dabei, die Daten und Programme von einem auf einen anderen Rechner zu verlagern. Auf meinem alten Rechner (WinXP) war Virtual Dub mit Cut Assistant installiert. Nach der Anweisung (http://www.otrforum.com/showthread.p...blembehandlung) habe ich die entsprechenden Programme (ffdshow view, Virtual Dub 1.10.04 in der 64 bit Version, divx-Player und den CutAssistant) installiert.

    Bei der Einrichtung in CutAssistant bin ich so wie unter Punkt 3 in diesem Post beschrieben: http://otrforum.com/showthread.php?4...718#post241718. Das Problem war, dass ich auf einmal keinen divx-Codec zur Auswahl hatte (ich habe auch schon einen Post im Thread dazu eingestellt: http://www.otrforum.com/showthread.p...l=1#post398793). Ich habe dann mehrfach die oben genannten Programme deinstalliert und wieder installiert - alles ohne Ergebnis (außer dass ich genervt war).


    Geholfen hat dann der Hinweis im Beitrag von Mchawk:
    Mein Rat in aller Kürze: Schmeiß DivX runter nutze XviD.
    Warum: DivX hat seine Geschäftspolitik geändert - das Produkt steht nicht mehr als Windows-Video-Codec zur Verfügung - damit funktioniert es nicht mehr mit VirtualDub und deswegen nicht mehr mit ColdCut, CutAssistent oder Cutana.

    Alternative: Wenn Du in Deinen (privaten) Download-Archiven noch die DivX-Version 5 oder 6 hast, so kannst Du diese alternativ nutzen.)
    http://www.otrforum.com/showthread.p...compressor+for

    Ich habe dann den xvid-Codec aus dem Link on AndyK installiert:

    Zitat Zitat von AndyK70 Beitrag anzeigen

    Dazu möchte ich anmerken, dass man auch ohne Probleme XviD (Download XviD) und x264 (Download x264) für die Einstellungen in CutAssistent verwenden kann.

    Hoffe einigen hilft dies.

    Andy
    Bei mir hat es zumindest geholfen und Virtual Dub schneidet wieder.

    Also unter http://www.koepi.info/xvid.html den Codec herunterladen installieren und dann sollte die Fehlermeldung nicht wieder auftauchen.



    Zitat Zitat von MCMUPPET Beitrag anzeigen
    Thread auf Wunsch von Val Waxmann erneut eröffnet.

    MfG
    MCMUPPET
    Danke McMuppet.

  8. #18
    Member
    Registriert seit
    Aug 2010
    Beiträge
    371

    AW: Plötzlich Fehlermeldung: Couldn't locate decompressor for format 'DX50' (unknown)

    Zitat Zitat von AndyK70 Beitrag anzeigen
    Hier lag dein ursprünglicher Fehler.
    Ein 64Bit Programm kann auch nur auf die 64Bit Codecs zugreifen. DivX gab/gibt es aber nur in 32Bit. Xvid und x264 werden aktuell gehalten und gibt es auch als 64Bit Version.

    VirtualDub am besten immer als 32Bit Version installieren, da erspart man sich meistens ne Menge Ärger.
    Danke für die Info, aber wieso konnte ich dann unter CutAssistant nicht den divx-Codec installieren?

    Anhang 7919Anhang 7920

    Der divx-Codec wird doch meines Wissens nicht von Virtual Dub, sondern von divx-Player geliefert (falls er dann überhaupt so installiert wird, dass VirtualDub darauf zurückgreifen kann).

  9. #19
    Member
    Registriert seit
    May 2007
    Beiträge
    3.027

    AW: Plötzlich Fehlermeldung: Couldn't locate decompressor for format 'DX50' (unknown)

    Zitat Zitat von Val Waxmann Beitrag anzeigen
    Danke für die Info, aber wieso konnte ich dann unter CutAssistant nicht den divx-Codec installieren?
    Weil DivX diese Möglichkeit schon seit Jahren ausgebaut hat. Das ist kein spezielles CA-Problem.
    Wer noch eine alte Version installiert hatte bekam davon natürlich nichts mit.

  10. #20
    Member
    Registriert seit
    Aug 2010
    Beiträge
    371

    AW: Plötzlich Fehlermeldung: Couldn't locate decompressor for format 'DX50' (unknown)

    Zitat Zitat von mchawk Beitrag anzeigen
    Weil DivX diese Möglichkeit schon seit Jahren ausgebaut hat. Das ist kein spezielles CA-Problem.
    Wer noch eine alte Version installiert hatte bekam davon natürlich nichts mit.
    Danke mchawk,

    dann hätte wohl eine Installation von der 32-bit-Version anstelle der 64-bit-Version von Virtual Dub nichts gebracht? Oder ist in der 32-bit-Version noch der divx-Codec enthalten?

    Sei es wie es sei, ich habe das Problem jetzt nicht mehr und schneide mit xvid statt divx-Codec.

Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. Fehlermeldung beim Cutten: Can't locate decompressor for format DX50
    Von Scarecrow im Forum Werbung rausschneiden
    Antworten: 3
    Letzter Beitrag: 04.01.2011, 06:53
  2. Coldcut: Fehlermeldung: Couldn't locate compressor for format DX50
    Von bicitour im Forum HQ-& HDTV-Videos: Schnitt & Brennen
    Antworten: 0
    Letzter Beitrag: 17.06.2010, 10:12
  3. Antworten: 2
    Letzter Beitrag: 01.04.2010, 18:49
  4. Antworten: 0
    Letzter Beitrag: 24.12.2009, 16:36
  5. Antworten: 1
    Letzter Beitrag: 24.12.2009, 13:45

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •