Ergebnis 1 bis 2 von 2

Thema: Fehler: Tooltips mit Stream-URLs funktionieren nicht

  1. #1
    Member
    Registriert seit
    May 2007
    Beiträge
    180

    Exclamation Fehler: Tooltips mit Stream-URLs funktionieren nicht

    Seit dem Umzug des Stream-Recorders auf die eigene Domain funktioniert die Anzeige der Stream-URLs bei Mausberührung einer Aufzeichnung (das nennt man wohl ``Tooltips'') nicht mehr, entsprechend zeigt die Javascript-Fehlerkonsole ständig Meldungen ``Tip is not defined'' und ``UnTip is not defined''. Ich schätze, da ist ein extern eingebundenes Script nicht mit umgezogen, Kandidat wäre vielleicht das erste im HTML-Quelltext zu findende ``js/f.js'', denn das führt zu einem 404-Fehler.

  2. #2
    Member
    Registriert seit
    May 2007
    Beiträge
    180

    Exclamation Noch ein Fehler: Suchbegriff wird vergessen

    Leider hat sich nach drei Wochen noch nichts bezüglich des Tooltip-Fehlers getan, ist der überhaupt schon von einem Admin zur Kenntnis genommen worden?

    Ich habe aber mittlerweile noch einen Fehler entdeckt (sonst würde ich es auch nicht wagen, die alte Meldung zu pushen ). Wenn man nämlich nach einer Aufzeichnung sucht (z.B. mit dem Suchbegriff ``dlr'', der mehr als eine Seite Ergebnisse produziert), wird eine erste Seite von Aufzeichnungen, die diesem Suchbegriff entsprechen, angezeigt. Wechselt man von dieser Seite nun zur Seite 2 (deswegen der als Beispiel gewählte Suchbegriff), so erhält man nicht eine zweite Seite zum Suchbegriff, sondern die Seite 2 zu einer Suche mit leerem Suchbegriff (und es gibt plötzlich nicht nur eine zweite Seite mit Ergebnissen, sondern aktuell insgesamt 14 Seiten, eben wie für eine Suche mit leerem Suchbegriff). Auch, wenn man auf der ersten (und bei anderen Suchbegriffen möglicherweise einzigen) Seite auf einen der Download-Buttons klickt, ist unter dem Feld mit dem Link dann die erste Seite zu einer Suche mit leerem Suchbegriff zu finden (und nicht, wie ich es erwarten würde, die zu dem zuletzt verwendeten). Ich rate mal, daß das daran liegt, daß das Suchformular mittels ``post'' übertragen wird und in der Ergebnisseite (bzw. den Links, die durch die Download-Buttons und die Seitenliste angesteuert werden) keine Informationen enthalten sind, wonach zuletzt gesucht wurde. Vielleicht ist es auch ein Cookie-Problem, denn dort könnte der Suchbegriff ja auch irgendwie abgelegt werden.

    Ich würde mich über eine kurze Information, daß die Probleme zumindest zur Kenntnis genommen wurden, freuen.

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 07.02.2011, 06:28
  2. Fehler beim N-TV Stream - Videotext wird aufgenommen
    Von pasde im Forum OnlineStreamRecorder.com (OSR)
    Antworten: 3
    Letzter Beitrag: 14.11.2010, 13:01
  3. Stream oder nicht / Es wird nur stream angeboten
    Von John Grey im Forum direkter Download über OTR
    Antworten: 3
    Letzter Beitrag: 16.02.2009, 14:24
  4. Kontext-Tooltips
    Von NGC-Ollie im Forum Neue Vorschläge & Ideen
    Antworten: 1
    Letzter Beitrag: 18.12.2007, 15:00

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •