Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: Immer öfter: Filme lassen sich nicht mit avidemux öffnen

  1. #1
    Member
    Registriert seit
    May 2006
    Beiträge
    174

    Immer öfter: Filme lassen sich nicht mit avidemux öffnen

    Hi,
    in letzter Zeit hab ich öfter mal Filme, die sich nicht mit avidemux öffnen lassen (Avidemux 2.4.0_p1 (r2886) / Linux). Letzte Problemfälle:
    Ketten_und_Armbaender_07.06.24_13-50_kabel1_195_TVOON_DE.mpg.avi (aka Der Pferdefüsterer) oder Repoman_Top_Tipp_07.06.26_22-10_das4_110_TVOON_DE.mpg.avi

    Weiß jemand woran das liegt, bzw wie man die Filme doch noch geschnitten kriegt?

    Grüße
    George

  2. #2
    Member
    Registriert seit
    Jan 2007
    Beiträge
    454

    AW: Immer öfter: Filme lassen sich nicht mit avidemux öffnen

    Schuss ins Blaue: vielleicht hängt es hiermit zusammen:
    http://www.otrforum.com/showthread.php?t=36072

  3. #3
    nicht verifizierter OTR-Benutzer
    Registriert seit
    Nov 2006
    Beiträge
    563

    AW: Immer öfter: Filme lassen sich nicht mit avidemux öffnen

    Ich hatte auch schon solche Videos die sich nicht schneiden ließen.
    Mit DivFix++ habe ich bisher alle wieder hinbekommen.
    http://divfixpp.sourceforge.net/

    Gruß
    bowmore

    PS: Meist waren es Dateien die ich per Mirror geladen habe und die mehrere Resumes hatten.

  4. #4
    nicht verifizierter OTR-Benutzer
    Registriert seit
    Nov 2006
    Beiträge
    563

    AW: Immer öfter: Filme lassen sich nicht mit avidemux öffnen

    Per Torrent reparieren ist auch eine schöne Idee.
    Bittorrent ist schon eine tolle Sache.
    Ein
    DivFix++ -i kaputtes.avi -o repariertes.avi
    braucht bei mir aber bloss 2min und ist denke ich mal einen Versuch wert.
    (Für Leute ohne Konsole gibts natürlich auch was zum klicken)

    Die Dateigröße sollte natürlich schon passen!

  5. #5
    Member
    Registriert seit
    Oct 2006
    Beiträge
    292

    AW: Immer öfter: Filme lassen sich nicht mit avidemux öffnen

    Zitat Zitat von PeGu Beitrag anzeigen
    Hier reden wir von völlig verschiedenen Problemen.
    Danke fürs Auseinanderdröseln, das war mir in dieser Deutlichkeit nicht klar.
    Und noch mehr Danke für den Tip, den Packed Bitstream einfach nicht auszupacken (wieso bin ich da nicht selber drauf gekommen? Manchmal hat man echt ein Brett vorm Kopf...).

  6. #6
    Member
    Registriert seit
    Mar 2007
    Beiträge
    33

    AW: Immer öfter: Filme lassen sich nicht mit avidemux öffnen

    Guten Morgen!

    Habe jetzt auch einen:
    Der_Weisse_Hai_07.07.28_21-50_bay3_120_TVOON_DE.mpg.avi
    lässt sich nicht mit avidemux öffen und eben sowenig mit Nero ShowTime abspielen.

    Habe nun das file mit VirualDub geöffnet und bekam folgende Meldung:
    Reconstructing missing index block (aggressive mode). Danach als avi.file mit direkt Kopie gespeichert und konnte nun problemlos mit Avidemux öffnen und schneiden.

    Abspielen auch kein Problem.

    Grüße
    etbei

  7. #7
    Member
    Registriert seit
    Jul 2006
    Beiträge
    12.923

    AW: Immer öfter: Filme lassen sich nicht mit avidemux öffnen

    Zitat Zitat von PeGu Beitrag anzeigen
    ...
    Problem 2)
    Avidemux lädt die Datei, bleibt aber im Bild einfach irgendwo stehen, Ton läuft prima weiter.
    ...
    Bei solchen Problemen habe ich die Erfahrung gemacht, das sich solche Filme problemlos mit VirtualDub schneiden lassen.

  8. #8
    Member
    Registriert seit
    Jul 2006
    Beiträge
    1.417

    AW: Immer öfter: Filme lassen sich nicht mit avidemux öffnen

    Zitat Zitat von bowmore Beitrag anzeigen
    Per Torrent reparieren ist auch eine schöne Idee.
    Bittorrent ist schon eine tolle Sache.
    Ein
    DivFix++ -i kaputtes.avi -o repariertes.avi
    braucht bei mir aber bloss 2min und ist denke ich mal einen Versuch wert.
    (Für Leute ohne Konsole gibts natürlich auch was zum klicken)

    Die Dateigröße sollte natürlich schon passen!
    Klingt gut, werd ich mal ausprobieren. Bis jetzt hat mir auch immer ein

    Code:
    aviindex -i broken.avi -n -o broken.idx
    aviindex -i broken.idx -o mpidx
    avimerge -x mpidx -i broken.avi -o fixed.avi
    geholfen.

    Zu PeGu:

    Warum diese PackedBitsream-Aufnahmen hier überhaupt existieren wüsste ich sowieso gerne mal. Überall wird davon abgeraten das zu verwenden, auch Avidemux meint man solle die Filme nicht so abspeichern. Mit dem 2.3er hatte ich auch öfters Probleme die auszupacken, mit 2.4_p1 gehen die aber.

  9. #9
    Member
    Registriert seit
    Jul 2007
    Beiträge
    4

    AW: Immer öfter: Filme lassen sich nicht mit avidemux öffnen

    Zumindest in Version 2.4 kann avidemux Filme mit Packed Bitstream entpacken, soweit ich weiß wird auch ein fehlender Index wiederhergestellt, die Filme müssten sich also schneiden lassen.

    Dass die Filme nicht spulbar sind, ist ein Anzeichen für einen fehlenden Index. Im MPlayer kann man den Index mit der Option -idx temporär erzeugen lassen, sodass man den Film trotzdem spulen kann. Erfahrungsgemäß fehlt der Index bei AVI-Dateien, die noch nicht vollständig heruntergeladen wurden, er scheint am Ende der Datei gespeichert zu sein. Die Dateigröße ist nicht unbedingt ein Erkennungsmerkmal dafür, ob die Datei vollständig heruntergeladen wurde, viele Downloadmanager ziehen die Dateigröße gleich am Anfang hoch, um Segmente an verschiedenen Stellen der Datei speichern zu können.

    Ich persönlich habe noch keine Datei erlebt, bei der der Index gefehlt hätte, nachdem ich sie wirklich vollständig heruntergeladen habe. Überprüft das also lieber nochmal, das mit BitTorrent ist eine gute Lösung, sofern es denn eine Torrent-Datei zu dem Film gibt. Ansonsten wird einem, sofern an der Dateigröße nichts fehlt, nichts anderen übrigbleiben, als die Datei erneut herunterzuladen.

  10. #10
    Member
    Registriert seit
    May 2006
    Beiträge
    174

    AW: Immer öfter: Filme lassen sich nicht mit avidemux öffnen

    Zitat Zitat von PeGu Beitrag anzeigen
    Hier reden wir von völlig verschiedenen Problemen.

    Problem 1)
    Avidemux öffnet die Datei erst gar nicht. Lösungs-/Erklärungsversuche in diesem Thread.
    Haben wir dazu schon einen Lösungsansatz? Ich hab gerade wieder so einen Kandidaten (SPIEGEL_TV_Thema_07.08.10_21-55_vox_125_TVOON_DE.mpg.avi), der läßt sich auch mit avidemux 2.4p2 nicht öffnen. D'l war über einen Mirror, decodiert mit Linux-Decoder v492.

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Filme lassen sich nicht abspielen
    Von jenser im Forum Abspielen der Sendung unter Windows
    Antworten: 2
    Letzter Beitrag: 12.07.2006, 12:39
  2. welche Programme / welches Format ?
    Von gulliver im Forum User-Interface / Neulingsfallen
    Antworten: 1
    Letzter Beitrag: 23.06.2006, 15:57
  3. FDm läuft ununterbrochen!!!!!
    Von online-verdiener.de im Forum Tools: Downloadmanager
    Antworten: 6
    Letzter Beitrag: 01.04.2006, 10:02
  4. Automatische Downloader & Decoder Software für Windows
    Von Administrator im Forum direkter Download über OTR
    Antworten: 10
    Letzter Beitrag: 09.03.2006, 16:53

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •