aaa
Ergebnis 1 bis 6 von 6

Thema: Film läßt sich nicht in CutAssistant abspielen

  1. #1
    verifizierter OTR Benutzer Avatar von Val Waxmann
    Registriert seit
    Aug 2010
    Beiträge
    342

    Standard Film läßt sich nicht in CutAssistant abspielen

    Hallo,

    nach dem Umzug vom alten auf den neuen Rechner habe ich nach Neueinrichtung von CutAssistant (CA) folgendes Problem:


    • Filme lassen sich laden, aber sie werden nicht im Vorschaufenster angezeigt. Der Bildschirm bleibt schwarz, abspielen lassen sie sich nicht.
    • Dieselben Filme lassen sich unter Windows Media Player, divx-Player, VLC-Player, Virtual Dub und Avidemux abspielen. Ein Problem bei den Filmen (Index-Fehler) sollte sich also ausschließen lassen.
    • In CA lassen sich Schnitte hinzufügen, wenn man unten mit der Maus die jeweiligen Schnitstellen markiert und dann schneidet. Der geschnittene Film läßt sich auch abspielen.
    • Andere Filme wiederum lassen sich abspielen. Nur mit Filmen im Format 4:3 gibt es bisher Probleme, mit Filmen im Format 16:9 nicht.
    • Auf meinem alten Rechner hatte ich dieses Problem nicht gehabt. Dort ließen sich unabhängig vom Bildschirmformat alle Filme laden, abspielen und schneiden.


    Kennt jemand dieses Problem (und hoffentlich auch eine Lösung)?

    beste Grüße

    vw
    Das Universum ist bloss eine flüchtige Idee im Geiste Gottes -
    ein ziemlich unbehaglicher Gedanke, besonders, wenn man gerade die Anzahlung für ein Haus geleistet hat.

  2. #2
    OTR Support Team
    verifizierter OTR Benutzer
    Avatar von MCMUPPET
    Registriert seit
    Oct 2006
    Ort
    Where the wild things are
    Beiträge
    14.647

    Standard AW: Film läßt sich nicht in CutAssistant abspielen

    Auf Wunsch des Threadstarters wieder geöffnet.

    MfG
    MCMUPPET
    • Der Zynismus ist meine Rüstung, der Sarkasmus mein Schwert und die Ironie mein Schild •
    • Lesen muß der Mensch erst lernen, Fernsehen ist eine angeborene Fähigkeit. Also ist Fernsehen viel natürlicher als das umständliche Lesen •

    Forenregeln beachten!37°LucaSternenbrückeDominik Florian Brunner†12.September2009OTR - 12 years of entertainment since 08.03.05

  3. #3
    verifizierter OTR Benutzer Avatar von Val Waxmann
    Registriert seit
    Aug 2010
    Beiträge
    342

    Standard AW: Film läßt sich nicht in CutAssistant abspielen

    So, ich habe die Lösung gefunden:

    Das oben genannte Problem ist nur bei Dateien im avi-Format und in Auflösung 4:3 aufgetreten. Aber wenn man den CA nicht als Vollbild, sondern verkleinert darstellt, tritt das Problem nicht auf.

    Man muß also oben rechts auf das Symbol für "Verkleinern" drücken. Warum das so ist, vermag ich nicht zu sagen.







    Zitat Zitat von MCMUPPET Beitrag anzeigen
    Auf Wunsch des Threadstarters wieder geöffnet.

    MfG
    MCMUPPET
    Danke
    Das Universum ist bloss eine flüchtige Idee im Geiste Gottes -
    ein ziemlich unbehaglicher Gedanke, besonders, wenn man gerade die Anzahlung für ein Haus geleistet hat.

  4. #4
    verifizierter OTR Benutzer
    Registriert seit
    Mar 2007
    Beiträge
    10

    Standard AW: Film läßt sich nicht in CutAssistant abspielen

    Hab seid kurzem das gleiche Problem.
    CA zeigt keine Bilder.
    Verkleinern hilft auch nicht.
    Kann Cutlist laden, der Film wird geschnitten, aber alles schwarz.

  5. #5
    verifizierter OTR Benutzer
    Registriert seit
    Mar 2009
    Beiträge
    772

    Standard AW: Film läßt sich nicht in CutAssistant abspielen

    Dann muss sich ja "vor kurzem" irgendwas geändert haben bei Dir.
    Das gilt es herauszufinden.
    Eine Nennung aller relevanter Software incl. Versionen kann nicht schaden.
    Neue Grafiktreiber sorgen gern mal für böse Überraschungen. Dann einfach wieder den Alten nehmen.



    So ein Problem hatte ich damals auch, als das Programm noch im Status "uralt, nicht mehr weiterentwickelt" war.
    Inzwischen ist es noch älter und wird sicherlich immer noch nicht weiterentwickelt worden sein.

    Meine Lösung lautete Coldcut. Noch funktioniert es, aber irgendwann wird sicherlich ebenfalls Schluss damit sein.
    Woran erkennt man, dass es im Viertel bergab geht? An den xxx-Shops und Spielcasinos an jeder Ecke.
    __________________________________________________ __________
    Wer Fehler nicht klar benennt, wird diese immer wieder erleben.

  6. #6
    verifizierter OTR Benutzer Avatar von Val Waxmann
    Registriert seit
    Aug 2010
    Beiträge
    342

    Standard AW: Film läßt sich nicht in CutAssistant abspielen

    Zitat Zitat von Schwarzbier Beitrag anzeigen
    Hab seid kurzem das gleiche Problem.
    CA zeigt keine Bilder.
    Verkleinern hilft auch nicht.
    Kann Cutlist laden, der Film wird geschnitten, aber alles schwarz.
    Hast Du erst den Film geladen, dann CA verkleinert?

    Falls ja, dann starte erst CA, verkleinere es und lade dann den Film. Bei mir funktioniert es dann jedenfalls.
    Das Universum ist bloss eine flüchtige Idee im Geiste Gottes -
    ein ziemlich unbehaglicher Gedanke, besonders, wenn man gerade die Anzahlung für ein Haus geleistet hat.

Ähnliche Themen

  1. film Bodyguards and Assassins läßt sich nicht abspielen
    Von traumhexe im Forum Abspielen der Sendung unter Windows
    Antworten: 1
    Letzter Beitrag: 21.11.14, 18:51
  2. Antworten: 19
    Letzter Beitrag: 08.09.14, 19:37
  3. AVI läßt sich nur 5 min abspielen
    Von refra im Forum Abspielen der Sendung unter Windows
    Antworten: 18
    Letzter Beitrag: 26.12.06, 10:26
  4. Pfarrer Braun läßt sich nicht abspielen
    Von kathrin im Forum Abspielen der Sendung unter Windows
    Antworten: 10
    Letzter Beitrag: 17.11.06, 14:47
  5. Todesauge von Ceylon läßt sich nicht abspielen
    Von Big Al im Forum Abspielen der Sendung unter Windows
    Antworten: 1
    Letzter Beitrag: 08.05.06, 16:17

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •