PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Fehler nach DivX 6.5 installation



hogwarts
02.02.07, 13:48
Hallo,

eine dickes Lob erst einmal für das Programm.

Ich hab nun folgendes Problem:

Ich hatte bis dato den DivX Codex 6.4 installiert. Nachdem ich nun die neueste Version 6.5 installiert hatte habe ich Probleme mit dem Fenster des Videoauschnittes. Dieser ist ja normalerweise fest in das Programmfenster
eingebettet. Wenn ich aber nun eine Film über Öffnen in das Programm lade, kopellt er das Fenster aus und legt es als etrxa Fenster drüber. Er zeigt das Video zwar korrekt an, eine vernünftige Bearbeitung ist aber nicht möglich da man das Videofenster so klein machen muß das man fast nichts mehr sieht.
Hab dann DivX 6.5 wieder deinstalliert und 6.4 neu installiert. Nun ist wieder alles OK. Wo liegt das Problem??

Ich arbeite zur Zeit mit der Version 0.9.8.2. Ausprobiert habe ich es aber auch mit der Version 0.9.5.3beta.

Gruß
Thomas

rabbit025
02.02.07, 15:01
Das liegt an DivX 6.5!
Das Problem hatte ich auch, nur dass mir alle Programme abgeschmiert sind, wenn ich ein Video öffnen wollte...
Ich dachte schon, ich sei der ienzige mit einem solchen Problem :D

geodreieck
02.02.07, 15:03
Habe das selbe Problem, jedoch lässt sich bei mir das Video mit VirtualDub gar nicht mehr öffnen!

Deshalb wollte ich auch wieder die 6.4er installieren, aber ich finde sie im Internet nicht mehr! Nur noch die 6.5er! Weiß jemand, wo es die gibt?

Edit: Neue Version: 6.5.1, aber keine Besserung! (zu mindestens bei mir nicht!)

Raus
02.02.07, 16:33
Deshalb wollte ich auch wieder die 6.4er installieren, aber ich finde sie im Internet nicht mehr! Nur noch die 6.5er! Weiß jemand, wo es die gibt?


Hier soll es noch die 6.4er Version geben: Link (http://www.pcwelt.de/news/software/59753/)

Ohne Gewähr!

geodreieck
02.02.07, 16:51
Hier soll es noch die 6.4er Version geben: Link (http://www.pcwelt.de/news/software/59753/)

Ohne Gewähr!

Danke!

Installiert => Geht wieder!
Schon komisch!
Naja, hoffentlich kommt bald ein Update, bei dem es dann wieder funktioniert!:D

Raus
02.02.07, 17:05
Tipp;
Ich archiviere Codecs grundsätzlich! Klappt der neue Codec nicht, habe ich kein Problem den alten Codec wieder zu installieren.

alterbiker
02.02.07, 17:52
DivX bereitet mir auch Probleme. Wusste bis zu diesem Thread nicht, wo sie herkommen.

Habe daraufhin 6.5 deinstalliert und vom Link 6.4 wieder installiert (Installer - nur den Ordner ausgewählt mit den Codecs, nicht Player etc.).

Dennoch bringt mir der CA ein Problem:549

Das Seltsame: er stellt bei der Install fest, dass es eine neuere Version gibt. Ich wähle extra aus, dass ich die Ältere will. Das Readme im Ordner bezieht sich dann aber doch auf die 6.5...?

EDIT: Ups, klappt was mit dem Anhängen nicht. Im Endeffekt sieht man darauf, dass über den CA ein zweites Video-Fenster gelegt wird und darüber dann das berühmte "Problem festgestellt - Bericht senden / nicht senden).

EDIT 2: Murks - sehe gerade, dass der PC-Welt-Link zwar erst 6.4 verspricht, im Downloadfenster aber dann nur 6.5 anbietet.

alterbiker
02.02.07, 18:10
Bei Freenet.de gibt's noch den 6.4.1:

http://download.freenet.de/archiv_d/divx_create_paket_7245.html

...und alles is' wieder gut :D

geodreieck
02.02.07, 19:05
EDIT 2: Murks - sehe gerade, dass der PC-Welt-Link zwar erst 6.4 verspricht, im Downloadfenster aber dann nur 6.5 anbietet.

Heut Mittag wars bei mir noch 6.4:D !
So schnell kann es sich ändern!